[MoH:AA v1.11] Impossible to connect to online server

Hi there people.

My problem is that I can't connect to any server of MoH:AA. It stays a few seconds in "Connecting to Server", and than says "Server Connection Timed Out".

I have the latest version, 1.11, with a No-CD crack.

A curious thing is that I can't even play in Singleplayer, because after I click to start a mission, the bar that loads itself doesn't even appears, but the game closes and I get back to Windows.

I tried reinstalling the game and download the patch (and crack) from another site, but the problem persists.


By the way, The game does works before installing the patch.

so before the patch did the multiplayer option work too?

What graphics card are you using.
And are u using any personal firewalls on your PC or have a router set up?

I can't tell, as I didn't try to connect to online servers before applying the patch (I don't think there are any servers with old version).
Graphic card - GeForce 4 MX 440 64MB ddr.
Singleplayer used to work perfectly.
That's the odd thing.
About the LAN connection, no, I'm directly connected to the inet, and even that I use a firewall, the ports are open, and even closing it (the firewall), the problem persists.

And your CD key is a legit purchased copy....

Try creating a lan game and see if that loads up....if you have another computer on your network try creating a game on that through lan and joining it with the problem one.

What did you mean by "the game closes itself". It tabs out to windows, or it quits and/or has an error msg?

When starting a singleplayer mission, it just closes the game and goes back to Windows, with no error message at all.
And on multiplayer, it can't connect to any server. (Connection Timed Out)

It sounds like theres 2 seperate issues. The game closing sounds like a hardware problem. what are you full system specs?

Try uninstalling and reverting back to 1.0 and see what happens.

Did creating your own lan game work?

And this last bit is far fetched, but ive seen it happen before...scan your PC for viruses and adware.

Problem solved.

Please delete/close this thread.

wana fill us in on what was wrong/what you did?

Somebody gave em a crack made by himself.