Cheat Codes NOT working

I have followed the instructions to the letter (on MANY occasions) but still cannot get the cheat codes to work. Well, actually ONE code does work the "kill" mode to commit suicide works rather well LOL

Can ANYONE tell me why the error, "you must run the server with the +set cheats 1 thing keeps coming up on the console and how to fix it???

Thanks in advance :confused:

Hi dark knight. First, we need more info on exactly what you have done?

Please copy+paste your game shortcut "target" in here.

What version of the game are you playing? (I'm assuming it is Medal Of Honor: Allied Assault, but what update has been applied?)

Well, finally got it working. Used the cheat code from Cheat Planet. com and it worked just fine. Got me thru some areas that I could not pass without a LOT of help.

Fantastic game all the way thru. Going to store to buy the Pacific MOH today :D

Can you please tell us what game it was you were refering to? Was it the original Medal Of Honor: Allied Assault of one of the expansions?

Also, a link to the cheats that worked? Just in case we need to update the info on our sites....



It's helpful!