shuts down while going through a jumphole


Hello there, I have this major problem that freelancer shuts down every time I go througt a jumphole. I really don`t get it. My computer should be up to date:

CPU: AMD Athlon 64 Winchester, 3200+, 0.09 Micron 2000 Mhz
CPU Cooler: Thermalright XP-120 + NorthQ 3702 Silent Tornado
Motherboard: Asus A8N-SLI Deluxe
RAM: Kingston HyperX PC3200 (TCCD), 2 x 512 MB
GFX:HIS Excalibur X800 XL IceQ II Turbo VIVO, PCI-E
Harddisk: Western Digital Raptor 360GD, 36.7 GB
CD/DVD-ROM: Asus E616P1, 16x/48x

DirectX 9.0c and newest ATI driver

What is wrong? Anyone knows?


Specifically a jumphole? or when traveling to any planet using the rings too?

Do you have mods installed?

Yes, it`s specifically when going through a jumphole. No mods installed. I can go to all stations and planets using rings and travel with light speed, without any problem.

When starting up a game I gets this warning:

"Freelancer does not recognize your 3D video card. Freelancer may have trouble running. Would you like to continue?".

I have been looking at following page, to find a solution:;en-us;814551

I have a HIS Excalibur X800 XL IceQ II Turbo VIVO, PCI-E GFX card installed. Therefore I look at the ATI solution, where I am supposed to continue to lower the Hardware acceleration setting, until the issue no longer occurs.

This trick do not work. I really don`t know what to do. Please help - if you

If I had more time I'd research it but seems like you have been anyways. This sounds easy to me only because I have more then one video card laying around, but you might want to try swapping the card out for something thats a little simpler.....or just avoid jumpholes. Freelancer has many incompatabilities in which there are no work arounds. I for instance have had a lot of sound issues with multipul sound cards. Great game, just needed to be tested a bit before release. I believe there is a 1.1 patch available (cant remember for sure), you might want to try that.

Hello Slem dreng...You need to disable 3D sound in the options/audio section of the game. I had theproblem myself.