[diablo2] i need a trainer for v1.10